Chat anonyme -1
Chat tous 0
npdsutil.Ok !!!
jpb.la place dans les boucles semble e
jpb.je vais allez marcher un peu et en
npdsutil.LOL... Y a rien de mieux que la ma
jpb.tu vois toutes les grandes avancé
90.66.68.arghh je suis fâché avec la gram

github

Index du forum »»  Anomalies thème Npds-Roc2016 »» Index des menu déroulants

Modérateur(s)jpb

Poster une réponse dans le sujet

A propos des messages publiés :
Les utilisateurs anonymes peuvent poster de nouveaux sujets et des réponses dans ce forum.

 

Aperçu des sujets :

bmag  bmag
Posté : 12-12-2015 10:31
Non c'est pas bon
j'ai toujours une partie des submenu qui passent dessous, alors que sur mon labo ce fonctionne bien

je vais trouver mais quand?
 Message édité par : bmag / 12-12-2015 10:34
jpb  jpb
Posté : 11-12-2015 11:45
si le problème est le menu sur la video
pour moi ca passe ici avec safari ...
le menu est correct et passe au dessus de la vidéo ...
bmag  bmag
Posté : 11-12-2015 09:52
même apres maj de la feuille avec un z index, je n'arrive pas à avoir le bon comportement.
Alors que sur mon labo ca passe parfaitement

http://bmag.phpnet.org/article.php?sid=40
:#
bmag  bmag
Posté : 09-12-2015 08:44
z index à;10 ca passe
bmag  bmag
Posté : 03-12-2015 18:41
pas encore mais depuis la MAJ je en vois le probleme que sur l'article avec la video

je cherche
jpb  jpb
Posté : 03-12-2015 10:55
Citation : bmag
apres reflexion c'est pas forcement sur le z index qu'il faut jouer, boostrap déclare des posistion en "relative" et c'est ca qui fait merdouiller le menu.


??? ... la position par défaut dans le flux est "relative" .. on a forcément un problème de Zindex au final ... as tu trouvé exactement pourquoi ??
jpb  jpb
Posté : 03-12-2015 10:53
Citation : bmag
Oui,vu
Je n'ai ce comportement qu'ici, je regarde, il ne le fais pas sur toutes les pages, bizarre.
De même que le décalage de la colonne de gauche

par contre j'ai toutes les infos bulles qui fonctionnent alors que je les ai jamais sur npdsboost :#
==> sur FF ? (si oui c'est un bug de BS4 qui va bientôt être réparé ...)

 Message édité par : bmag / 18-11-2015 17:52
bmag  bmag
Posté : 18-11-2015 17:56
apres reflexion c'est pas forcement sur le z index qu'il faut jouer, boostrap déclare des posistion en "relative" et c'est ca qui fait merdouiller le menu.
bmag  bmag
Posté : 18-11-2015 07:18
Oui,vu
Je n'ai ce comportement qu'ici, je regarde, il ne le fais pas sur toutes les pages, bizarre.
De même que le décalage de la colonne de gauche

par contre j'ai toutes les infos bulles qui fonctionnent alors que je les ai jamais sur npdsboost :#
 Message édité par : bmag / 18-11-2015 17:52
jpb  jpb
Posté : 17-11-2015 19:06
il faut attribuer un Zindex élevé aux sous-menus sinon il disparaissent derrière certains éléments ...