Test photosize
Langue
Carte
Petites Annonces

4 annonce(s) publiée(s)

Bateaux
Bibelots

Consulter

Last download
Recherche
glossaire
Sondage
Que pensez vous de l'utilisation d'un framework dans npds c'est une catastrophe
 c'est contraignant mais le résultat est très bon
 c'était mieux sans
Résultats  Anciens sondages
  • Votes : 31
Galeries Photo
Agenda

Octobre
2018

L M M J V S D
1 2 3 4 5 6 7
8 9 10 11 12 13 14
15 16 17 18 19 20 21
22 23 24 25 26 27 28
29 30 31
Jour avec événement(s)
Jour férié
Chat tous 0
Les plus téléchargés
Lettre d'information

Recevez par mail les nouveautés du site.

Activité du Site

Pages vues depuis 20/04/2015 : 1 215 642

  • Nb. de membres 19
  • Nb. d'articles 811
  • Nb. de forums 49
  • Nb. de sujets 10
  • Nb. de critiques 17

Top 10  Statistiques

Index du forum »»  npds-blocs_sk »» Bug du bloc "Carte/map" en fonction du navigateur de la taille de l’écran.

Nouveau sujet
 Bug du bloc "Carte/map" en fonction du navigateur de la taille de l’écran. #1027Répondre

3Contributeur(s)
npdsutilisateurjpbpagestec
1 Modérateur(s)
jpb
npdsutilisateur npdsutilisateuricon_post
Le décalage des blocs est en phase avec la taille (largeur) d'un écran, cela provoque la perte de la carte de géoloc dans son bloc & une bizarrerie en bas d'écran. (Ou inversement) => En effet, dans mon cas c'est l'inverse, je n'ai pas de carte sauf si je joue avec la taille de l’écran.

=> L'action sur "membres" de WS ne fait qu'accentuer le décalage des blocs & suivant la largeur de l’écran et le nombre de membres du groupe, si on clique dessus (on perd le fil ) car il se déroute/déroule dans une autre colonne (certainement une histoire de place pour que ce bloc se déplie )

...
 Message édité par : jpb / 22-05-2018 17:01
icon_pieces jointes Pièces jointes 2
jpb jpbicon_post
ah good je vois enfin ..
donc c'est sur un skin particulier ...
et quelle est l'url ?
et quel navigateur ?

car je n'ai encore pas vu ce comportement chez moi ???

merci pour l'ouverture du forum
L'eau goutte à goutte finit toujours par percer la pierre
jpb jpbicon_post
les caches sont bien vides ????
L'eau goutte à goutte finit toujours par percer la pierre
npdsutilisateur npdsutilisateuricon_post
Oui, les caches sont vides !!!

Mais tu as raison, je n'avais pas essayé sur Edge et cela fonctionne particulièrement bien... Par contre, ce n'est pas le cas pour => google chrome

Edit => remarque sous Edge, les blocs restent calibrés à la page centrale... (cela je ne sais pas si c'est normal ?)

 Message édité par : npdsutilisateur / 22-05-2018 16:40
icon_pieces jointes Pièces jointes 1
jpb jpbicon_post
ok
sur safari & FF

pour edge : non ce n'est pas normal les blocs devraient occuper toute la largeur dispo .....

ok vu sur chrome ...
ca ressemble bien a un bug du navigateur .... (l'image qu'on voit est le haut du sprite png des outils de la carte ....)
L'eau goutte à goutte finit toujours par percer la pierre
 Message édité par : jpb / 22-05-2018 16:55
 Message édité par : jpb / 22-05-2018 16:58
 Message édité par : jpb / 22-05-2018 17:00
icon_pieces jointes Pièces jointes 1
pagestec pagestecicon_post
Désolé,
C’est ce que j’ai essayé d’expliquer avec mon message mal rédigé hier hier après-midi sur les décalages de la carte et des membres de workspace
🤓
jpb jpbicon_post
oui merci du retour
L'eau goutte à goutte finit toujours par percer la pierre