Carte des utilisateurs
Lettre d'information

Recevez par mail les nouveautés du site.

Langue
Petites Annonces

0 annonce(s) publiée(s)

Automobiles
Bateaux
Bibelots

Consulter

Last download
Recherche
Chat anonyme -1
Nos vidéos

Publiée le 11-09-2019

qui

Il y a actuellement 7 visiteur(s) et 0 membre(s) en ligne.

Devenez membre privilégié en cliquant ici

Sondage
Que pensez vous de l'utilisation d'un framework dans npds c'est une catastrophe
 c'est contraignant mais le résultat est très bon
 c'était mieux sans
Résultats  Anciens sondages
  • Votes : 38
Agenda

Décembre
2019

L M M J V S D
1
2 3 4 5 6 7 8
9 10 11 12 13 14 15
16 17 18 19 20 21 22
23 24 25 26 27 28 29
30 31
Jour avec événement(s)
Jour férié
Chat tous 0
Galeries Photo
Activité du Site

Pages vues depuis 20/04/2015 : 5 132 187

  • Nb. de membres 27
  • Nb. d'articles 31
  • Nb. de forums 50
  • Nb. de sujets 9
  • Nb. de critiques 16

Top 10  Statistiques

github

Index du forum »»  Anomalies thème Npds-Roc2016 »» Index des menu déroulants

Nouveau sujet
 Index des menu déroulants#140Répondre

2Contributeur(s)
jpbbmag
1 Modérateur(s)
jpb
jpb jpbicon_post
il faut attribuer un Zindex élevé aux sous-menus sinon il disparaissent derrière certains éléments ...
bmag bmagicon_post
Oui,vu
Je n'ai ce comportement qu'ici, je regarde, il ne le fais pas sur toutes les pages, bizarre.
De même que le décalage de la colonne de gauche

par contre j'ai toutes les infos bulles qui fonctionnent alors que je les ai jamais sur npdsboost :#
 Message édité par : bmag / 18-11-2015 17:52
bmag bmagicon_post
apres reflexion c'est pas forcement sur le z index qu'il faut jouer, boostrap déclare des posistion en "relative" et c'est ca qui fait merdouiller le menu.
jpb jpbicon_post
Citation : bmag
Oui,vu
Je n'ai ce comportement qu'ici, je regarde, il ne le fais pas sur toutes les pages, bizarre.
De même que le décalage de la colonne de gauche

par contre j'ai toutes les infos bulles qui fonctionnent alors que je les ai jamais sur npdsboost :#
==> sur FF ? (si oui c'est un bug de BS4 qui va bientôt être réparé ...)

 Message édité par : bmag / 18-11-2015 17:52
jpb jpbicon_post
Citation : bmag
apres reflexion c'est pas forcement sur le z index qu'il faut jouer, boostrap déclare des posistion en "relative" et c'est ca qui fait merdouiller le menu.


??? ... la position par défaut dans le flux est "relative" .. on a forcément un problème de Zindex au final ... as tu trouvé exactement pourquoi ??
bmag bmagicon_post
pas encore mais depuis la MAJ je en vois le probleme que sur l'article avec la video

je cherche
bmag bmagicon_post
z index à;10 ca passe
bmag bmagicon_post
même apres maj de la feuille avec un z index, je n'arrive pas à avoir le bon comportement.
Alors que sur mon labo ca passe parfaitement

http://bmag.phpnet.org/article.php?sid=40
:#
jpb jpbicon_post
si le problème est le menu sur la video
pour moi ca passe ici avec safari ...
le menu est correct et passe au dessus de la vidéo ...
bmag bmagicon_post
Non c'est pas bon
j'ai toujours une partie des submenu qui passent dessous, alors que sur mon labo ce fonctionne bien

je vais trouver mais quand?
 Message édité par : bmag / 12-12-2015 10:34
icon_pieces jointes Pièces jointes 2